В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
svetaalekperova
svetaalekperova
26.12.2022 06:04 •  Информатика

Напишите программу, которая из введённого с клавиатуры натурального числа удаляет все цифры 5. программа получает на вход целое число не превышающее 30000. программа должна вывести одно число- число, полученное из исходного, после удаления всех цифр 5 и из его записи. пример работы программы: входные данные-25455 выходные данные-24

Показать ответ
Ответ:
daniil9211
daniil9211
03.10.2020 06:14
Var 
s, s2: string; 
i: integer;
begin 
Write('Введите число '); 
Readln(s); 
for i := 1 to 5 do   
 if s[i] <> '5' then
s2 := s2 + s[i]; 
Writeln(s2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота