Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
лиз87
14.05.2021 22:00 •
Информатика
Напишите программу, которая находит наименьшее из двух чисел.
Напишите программу, которая определяет наибольшее из 4-х чисел.
Показать ответ
Ответ:
ANJELIKA2030
13.10.2020 19:26
Объяснение:
Во вложении
0,0
(0 оценок)
Популярные вопросы: Информатика
блаблаблатруляля
04.03.2022 04:50
Между населенными пунктами а б с д е построены дороги протяжённость которых в таблице определите длину критчайшего пути между пунктами а и е. передвигаться можно только по...
Andrebro9
15.06.2021 15:25
Какого типа не может быть оператор в цикле ...
vinogradka009
16.11.2021 22:28
На бесконечном поле имеется лестница. Сначала лестница спускается вниз (справа налево), затем поднимается вверх. Высота каждой ступени – одна клетка, ширина – две клетки....
katalinatraist
30.11.2021 09:16
Дан фрагмент программы: a:=25; b:= a+2; a:=b-a; writeln (a); writeln (b)...
ksenia32
06.09.2020 01:45
Какое наименьшее целое значение k необходимо подать на вход программы, чтобы в результате её выполнения напечаталось число 12? Var k, s : integer; Begin read(k); s := 10;...
Шатунов1
21.08.2022 11:45
Выполните два задания(4,5)...
PomoshnikYa
09.05.2021 09:53
Один из углов прямоугольного треугольника равен 60 °, а сумма гипотенузы и меньшего катета - 27 см. Найдите эти стороны треугольника...
pechenkinaolga5
09.05.2021 09:53
Диаметр АВ делит каждую из хорд MN i РК, отличие от диаметра, пополам. Докажите, что МN ‖ РК....
ksyusham041
09.05.2021 09:53
В равностороннем треугольнике ABC с середины М стороны АС опущен перпендикуляр МК на сторону ВС. Найдите периметр треугольника ABC, если КС = 3 см...
снегурочка98
09.05.2021 09:53
На одной стороне угла В обозначили точки D i А, а на второй - точки Е и С (рис. 345) так, что АС ┴ ВС, DE ┴ ВС, CD ┴ AB. Найдите отрезок DE, если ∟B = 30 °, АС = 12 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Объяснение:
Во вложении