В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SergeGu
SergeGu
04.05.2022 16:27 •  Информатика

Напишите программу которая находит наименьшую сумму каких либо двух цифр четырехзначного числа R
Очень Осталось 10 минут.

Показать ответ
Ответ:
sofya206
sofya206
14.10.2020 09:25

Объяснение:

var a, b, c, d, A, F real

begin

read(A) ;

b:=A mod 10;

c:= A mod 100;

d:= A mod 1000;

a:= A div 1000;

дальше последовательно сравниваешь и потом складываешь и выводишь сумму (F)

пример

if a<b<d and c<b<d

F:=a+c

writeln('сумма наименьших чисел равна', F)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота