В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, . . 90.

Показать ответ
Ответ:
Merlin33
Merlin33
07.10.2020 00:57
Ко всем числам прибавляешь 3.
0,0(0 оценок)
Ответ:
Azerb1
Azerb1
07.10.2020 00:57
Program znanija;
Var
a,b: integer;
Begin
a:=3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90;
Writeln('Сумма: ' , a);
b:=(3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90) / 30;
Writeln('Среднее арифметическое: ' , b);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота