В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
шахзода16
шахзода16
11.04.2021 05:19 •  Информатика

Напишите программу, которая находит в массиве 10 элементов и выводит на экран числа больше 5 (паскаль)

Показать ответ
Ответ:
ikonnikov1997
ikonnikov1997
18.12.2022 22:01

Басқа тілде оқу

Download PDF

Бақылау

Өңдеу

Ақпараттық қауіпсіздік — мемлекеттік ақпараттық ресурстардың, сондай-ақ ақпарат саласында жеке адамның құқықтары мен қоғам мүдделері қорғалуының жай-күйі.

Ақпаратты қорғауӨңдеу

Ақпаратты қорғау — ақпараттық қауіпсіздікті қамтамасыз етуге бағытталған шаралар кешені. Тәжірибе жүзінде ақпаратты қорғау деп деректерді енгізу, сақтау, өңдеу және тасымалдау үшін қолданылатын ақпарат пен қорлардың тұтастығын, қол жеткізулік оңтайлығын және керек болса, жасырындылығын қолдауды түсінеді. Сонымен, ақпаратты қорғау - ақпараттың сыртқа кетуінің, оны ұрлаудың, жоғалтудың, рұқсатсыз жоюдың, өзгертудің, маңызына тимей түрлендірудің, рұқсатсыз көшірмесін жасаудың, бұғаттаудың алдын алу үшін жүргізілетін шаралар кешені

0,0(0 оценок)
Ответ:
gorodchikova23
gorodchikova23
16.12.2020 13:17
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (m,n):=ReadInteger2('Количество строк и столбцов в матрице:');
  Writeln('*** Исходная матрица [',m,',',n,'] ***');
  var a:=MatrRandom(n,m,-99,99);
  a.Println(4); Writeln(4*a.ColCount*'-');
  a:=Transpose(a);
  Writeln('*** Транспонированная матрица [',n,',',m,'] ***');
  a.Println(4)
end.

Пример
Количество строк и столбцов в матрице: 5 8
*** Исходная матрица [5,8] ***
  17  85 -69  45 -56
  46  83 -82  96   6
  21 -32 -16  -9  78
 -35  45 -98  74  32
 -46 -19 -82  85  76
  53  26  14 -46  26
 -51 -17 -41 -41   2
  19 -35 -34  83 -87

*** Транспонированная матрица [8,5] ***
  17  46  21 -35 -46  53 -51  19
  85  83 -32  45 -19  26 -17 -35
 -69 -82 -16 -98 -82  14 -41 -34
  45  96  -9  74  85 -46 -41  83
 -56   6  78  32  76  26   2 -87
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота