В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

напишите программу, которая находит в массиве количество элементов, равных заданному значению x .

входные данные

первая строка содержит размер массива n . во второй строке через пробел n чисел – элементы массива. в третьей строке записано число x . гарантируется, что 0 < n ≤ 1 .

выходные данные

программа должна вывести одно числа – количество элементов массива, равных x .

примеры
входные данные
6
1 2 3 2 3 3
2
выходные данные
2
п.с. питон

Показать ответ
Ответ:
yecgaass121212
yecgaass121212
27.08.2020 09:54

N = int (input ())

MAS = list (map (int, input().split()))

X = int(input())

answ = 0

for elem in MAS:

   if elem == X:

       answ += 1

print (answ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота