В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ruslanasvetlic
ruslanasvetlic
08.02.2023 14:18 •  Информатика

Напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0

Показать ответ
Ответ:
fgdhdrbnh
fgdhdrbnh
11.08.2020 06:51
Язык C++
Мне 16 лет, строго не судите.

#include <iostream>
using namespace std;
int main()
{
int a;
cout << "Input a: ";
cin >> a;
if((a%5)==0&&(a%10)==0)
{
cout << "Condition fulfilled!" << endl;
}
else
{
cout << "Condition not met" << endl;

return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота