Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Unicorn471
22.04.2022 14:27 •
Информатика
Напишите программу, которая определяет количество десятков в двузначном числе n (в паскале ! )
Показать ответ
Ответ:
1goroh2
01.10.2020 12:36
Program zadacha_1;
var n: integer;
begin
writeln('Введите любое двухзначное число');
read(n);
writeln('Число десятков равно ', n div 10);
readln();
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
0010110
06.06.2022 02:50
Что такое база данных? 1) хранилище данных, имеющее уникальный идентификатор 2) хранилище данных, организованное в виде таблиц неограниченного размера 3) информационная модель,...
rkrutoy
06.06.2022 02:50
Текст занимает 1/2 кбайта.какое количество символов он содержит в кодировке unicode?...
MARCOM03
06.06.2022 02:50
Дні тижня пронумеровані наступним чином: 0 — неділя, 1 — понеділок, 2 — вівторок, …, 6 — субота. дано ціле число k, що лежить в діапазоні 1-365. визначити номер дня тижня для...
Дінислам
02.11.2020 03:48
Командиру взвода нужно переправить через реку 10 солдат. На реке нет мостов, и ни один солдат не пожелал переплывать реку вплавь. Тут командир увидел лодку, в которой сидели...
1mironov1
28.03.2022 08:36
ПАСКАЛЬ Вводится натуральное четырёхзначное число. Необходимо приписать к нему слева число, порядок цифр которого обратен порядку цифр исходного числа. Например, из числа `2021`...
yuliua88
23.09.2021 14:48
Прагнення бурунді із повісті захар беркут...
nikfdd
29.09.2022 03:29
За ранее ! 1.найти корень уравнений 1)10/x-10=2 2)6/x-1=6/5 3)1/6x-10=1/11 2. решить уравнения 1)9/x-7=7/x-9 2)x+5/x-7=2 3)x-7/x²-14x+49=1/7 4)x²-4x+16/x²+64=2/17 3.найти корень,если...
Аланк
13.09.2020 18:58
Look at the british english terms and complete the definitions with the us english words. use lowercase tags. use no space before or after the words. 1. a railway or _ is a system...
yuliandra
29.09.2022 03:29
Всередине какого слова пишется буква ф? выписать это слово,разобрать по составу...
sab005
19.07.2022 17:02
Составить примеры потребители информации,информационных ресурсов,информационных прдуктов,информационных услуг? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n: integer;
begin
writeln('Введите любое двухзначное число');
read(n);
writeln('Число десятков равно ', n div 10);
readln();
end.