В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dashaloh000
dashaloh000
03.01.2022 14:30 •  Информатика

Напишите программу, которая определяет, попадает ли заданная точка в заштрихованную область. Границы не входят в область. (С++)


Напишите программу, которая определяет, попадает ли заданная точка в заштрихованную область. Границы

Показать ответ
Ответ:
AlexanraMexx
AlexanraMexx
01.11.2020 13:05

ответ: 2 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)/(2+7);

writeln('x=',x:4:2);

readln;

end.

Объяснение:

1 ВАРИАНТ)

var

x:char;

begin

x:=(32+45)/(2+7);

writeln('x=',x:4:2);

readln;

end.

НЕ ПОДХОДИТ, Т.К. для x указан тип данных - символьный. var  x:char;

2 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)/(2+7);

writeln('x=',x:4:2);

readln;

end.

ПОДХОДИТ, Т.К. всё верно.

3 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)/(2+7);

end.

НЕ ПОДХОДИТ, Т.К. программа не делает вывод ответа.

4 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)*(2+7);  

writeln('x=',x:4:2);

readln;

end.

НЕ ПОДХОДИТ, Т.К. допущена ошибка при записи уравнения. Указано умножение, вместо деления (32+45) * (2+7)

0,0(0 оценок)
Ответ:
okolota05
okolota05
04.06.2022 02:01

для машин информатики. оформите программу на неизвестном языке программирования, обеспечивающую: - заполнение одномерного массива в с клавиатуры n вещественными значениями; - за минимальное число проходов по массиву в без использования дополнительных массивов последовательное (а-б-в-г) заполнение одномерного массива z значениями элементов массива в в указанном порядке их сходного расположения в массиве в а) сначала неотрицательные элементы на чётных позициях в исходном порядке б) потом неотрицательные элементы на нечётных позициях в порядке, обратном исходному в) затем отрицательные элементы на четных позициях в порядке, обратном исходному с) потом отрицательные элементы на нечётных позициях в исходном порядке -вывод элементов массива z

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота