Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
yulyaakimova0
18.05.2023 16:45 •
Информатика
Напишите программу которая определяет верно ли что в строке чётное количество букв?
Показать ответ
Ответ:
marisha168
07.10.2020 05:45
Полькольку ЯП не указываете, на си:
#include <stdio.h>
#include <string.h>
int main (void) {
char str[]="abcdefg";
if (((strlen(str))%2) >0)
printf("нечетное");
else
printf("четное");
return 0; }
0,0
(0 оценок)
Популярные вопросы: Информатика
MrDrozdik
07.12.2021 23:33
Что выведет на экран команда writeln (copy (‘москва’+’самара’, 4,...
seryogasaprikin
07.12.2021 23:33
10 класс информатика ! определите, количество чисел k, для которых следующая программа выведет такой же результат, что и для k = 18: var i, k: integer; function f(x:...
matuezh
11.06.2020 14:22
Определите что будет напечатано в результате работы следующей программы алг prim_1_3 нач цел х у z x: =10 y: =47 z: =24 x =mod(x+y,26) z: =mod(z+x,10) вывод z кон...
Uchenicza
11.06.2020 14:22
Как происходит работа в презентациях по сценарию ? как определяется в них порядок и время демонстрации каждого слайда...
дима2852
18.07.2020 06:14
1.дан прямоугольный треугольник с катетами а и б составьте программу для вычисления гипотенузы с 2. даны длины сторон треугольника. составьте программу для вычисления...
Milkiskiss
22.12.2021 22:58
Написать программу на языке С не С++. Массив можно выбрать любой. Дан круглосуточный массив, состоящий из 12 элементов. Создать массив С, состоящий из нечетных чисел...
Птичка04
07.11.2022 23:24
до завтра от ну просто очень надо Все задания и ещё требуеться объяснение...
Всезнаюшка15
27.08.2020 00:06
За якими ознаками класифікують мови програмування ?...
Екатерина31Теребун
07.08.2022 00:31
Вбочке было 45 л кваса.за день продали три пятых частей этого количества и еще 5 л.сколько литров кваса осталось в бочке? заранее !...
gogopuppies
07.08.2022 00:31
Космическая ракета стартует с космодрома с ускорением 45м/с2.какую скорость она будет иметь после того,как пролетит 1000м?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <stdio.h>
#include <string.h>
int main (void) {
char str[]="abcdefg";
if (((strlen(str))%2) >0)
printf("нечетное");
else
printf("четное");
return 0; }