В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
BrenderMaster
BrenderMaster
28.10.2020 21:33 •  Информатика

Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. входные данные входная строка содержит единственное натуральное число. выходные данные если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no. примеры входные данные 123 выходные данные yes входные данные 1234 выходные данные no на паскале

Показать ответ
Ответ:
Zarina2206
Zarina2206
14.08.2020 19:27
Var
A:integer;
Begin
Read(A);
if (A>99)and(A<1000) then Write('YES')
else Write('NO')
End.
0,0(0 оценок)
Ответ:
Ангелинка02052003
Ангелинка02052003
14.08.2020 19:27
Program n1;
var a: integer;
begin
readln(a);
if (a>99) and (a<1000) then write('yes')
else write('no');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота