В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
chalavek
chalavek
26.06.2021 03:55 •  Информатика

Напишите программу, которая осуществляет ввод целых чисел с клавиатуры и рассчитывает наименьшее этих чисел.

Показать ответ
Ответ:
MiladKowalska
MiladKowalska
13.02.2022 23:00

Код программы:

#include <stdio.h>

#include <limits.h>

int main(void) {

   int a, r = INT_MAX;

   while (scanf("%d", &a) == 1) {

       r = (r > a) ? a : r;

   }

   printf("%d", r);

   return 0;

}

(язык CИ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота