В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
necoshevcom
necoshevcom
14.01.2022 00:31 •  Информатика

Напишите программу, которая переводит цифровую систему отметок в словесную. Например если пользователь ввел оценку "5", на экран выводится словесная отметка "Пятерка"

Показать ответ
Ответ:
blaccyee0666
blaccyee0666
21.03.2021 13:32

var i:integer;

begin

writeln('Введите оценку'); readln(i);

case i of

1: writeln('Единица');

2: writeln('Двойка');

3: writeln('Тройка');

4: writeln('Четверка');

5: writeln('Пятерка');

else writeln('Нет такой оценки');

end;

readln;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота