Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Anastasya156
22.09.2021 04:24 •
Информатика
Напишите программу, которая "переворачивает" заданное натуральное число. нужно : с
Показать ответ
Ответ:
jimjimkim
29.06.2020 17:08
Код в Паскале:
uses crt;
var n,k:integer;
begin clrscr;
write('Введите число: '); readln(n);
repeat
k:=k*10+(n mod 10);
n:=n div 10;
until(n=0);
writeln('Обратный порядок: ', k);
readln;
end.
Копировать тут(без скобок):
{ uses crt;var n,k:integer;beginclrscr;write('Введите число: '); readln(n);repeatk:=k*10+(n mod 10);n:=n div 10;until(n=0);writeln('Обратный порядок: ', k);readln;end. }
0,0
(0 оценок)
Популярные вопросы: Информатика
lida50
08.06.2020 09:35
. Определите, сколько шрифтов и слов есть в первом предложении текста.Текст представляет собой предложения, которые объединяются как по теме, так и по основной идее....
Mozg1237384
14.12.2022 14:36
Вопрос 7 Распределите устройства для ввода и вывода информации на группы. ответы у Устройства ввода 0 Акустические колонки у Устройства вывода 0 Сканер Джойстик Мышь Микрофон...
dedrina
05.11.2020 11:42
1. напишите алгоритм сохранения документ какое действие нужно выполнять для того, чтобы производить разные изменения с объектами ( текст, рисунок и т. напишите алгоритм сохранения...
roma1234563
05.11.2020 11:42
Для записи текста использовался 256-символьный алфавит. каждая страница содержит 32 строки по 64 символа в строке. какой объем информации содержат 5 страниц этого текста?...
arlettmark
14.11.2020 16:02
Почему информацию которую мы помним наизусть можно назвать оперативной...
rouberuplay
01.01.2022 23:50
Дан двумерный массив m*n , заполните его числами, найти наибольший элемент в каждой строке, вывести его значения и координаты. решить в pascal. перед тем как выкладывать...
linalimeofficip01ef8
01.01.2022 23:50
Втаблице запросы и количество найденных по ним страниц некоторого сегмента сети интернет. запрос найдено страниц ( в тысячах) зубр & тур 5000 зубр 18000 тур 12000 какое...
Арнэлла1
01.01.2022 23:50
Мобильный компьютер с функциями телефона.как называется одним словом?...
kirifili007
01.01.2022 23:50
Сколько единиц в двоичной записи числа 4^2014+2^2015-9...
Elizaveta1236963268
25.06.2020 04:19
Номер Это программу писать надо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var n,k:integer;
begin clrscr;
write('Введите число: '); readln(n);
repeat
k:=k*10+(n mod 10);
n:=n div 10;
until(n=0);
writeln('Обратный порядок: ', k);
readln;
end.
Копировать тут(без скобок):
{ uses crt;var n,k:integer;beginclrscr;write('Введите число: '); readln(n);repeatk:=k*10+(n mod 10);n:=n div 10;until(n=0);writeln('Обратный порядок: ', k);readln;end. }