В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aliaganieva70
aliaganieva70
01.04.2022 14:23 •  Информатика

Напишите программу, которая по номеру дня недели выводит "рабочий день", если это день с понедельника по пятницу, или "суббота" или "воскресенье". язык паскаль.

Показать ответ
Ответ:
Romaniopatronys
Romaniopatronys
08.10.2020 23:44

var day:integer;


begin

   readln(day);

   case day of

       1..5: writeln('Рабочий день');

       6: writeln('Суббота');

       7: writeln('Воскресенье');

   end;

end.

fpc 3.0.0

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота