В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ANNAAFANASYEVA1
ANNAAFANASYEVA1
07.12.2020 11:15 •  Информатика

Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.

Показать ответ
Ответ:
anast200397
anast200397
07.02.2022 01:50

c = 0

for i in range(10, 100):

   if (str(i)[-1] == "7" or str(i)[-1] == "5") and i % 3 == 0:

       c += 1

print(c)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота