В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
YulyaDremina
YulyaDremina
26.12.2022 08:21 •  Информатика

Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (паскаль). нужно написать программу используя div и mod, без string и прочего!

Показать ответ
Ответ:
marinnka09
marinnka09
31.08.2020 08:24
Program prog;
uses crt;

var i,k: integer;

begin;
clrscr;

for i:=10 to 99 do
    if ((i mod 10)+(i div 10))<=15 then
    inc(k);

write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота