В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
HanjiZ
HanjiZ
14.09.2021 12:17 •  Информатика

Напишите программу, которая получает 3 целых числа и определяет сколько среди них одинаковых. паскаль 8 класс

Показать ответ
Ответ:
мик104
мик104
14.10.2020 18:25
Var a,b,c:integer;
begin.
writeln('a, b, c:');
readln(a,b,c);
if (a=b)and(b=c)
 then writeln(3)
 else if (a=b)or(a=c)or(b=c) then writeln(2)
                             else writeln(0);
end.

Пример:
a, b, c:
1 2 1.
2.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота