Напишите программу, которая получает день и номер месяца, а выводит количество дней, оставшихся до нового года. считайте, что год невисокосный (365 дней). учтите что слова "дней" может иметь также формы "день" и " дня "
Здесь нужно работать с case на мой взгляд, т.к надо еще изменять формы дня, если знаешь как работать с case, то можешь расписать все, смотри пример: int den; int nomer; Console.WritrLine("Введите день"); den = Convert.ToInt32(Console.ReadLine()); Console.WriteLine("Введите номер месяца") nomer = Convert.ToInt32(Console.ReadLine()); switch (den) { case 1: Console.WriteLine("До нового года 364 дня"); break; } и так далее
int den;
int nomer;
Console.WritrLine("Введите день");
den = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите номер месяца")
nomer = Convert.ToInt32(Console.ReadLine());
switch (den)
{
case 1:
Console.WriteLine("До нового года 364 дня");
break;
}
и так далее