В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lnstagramDeviza
lnstagramDeviza
14.01.2020 04:36 •  Информатика

Напишите программу, которая получает на вход 4х-значное число и выдает суммы 1ой и 4ой цифр, а также 2ой и 3ей

Показать ответ
Ответ:
belos1988
belos1988
20.09.2020 12:57
Var a,a4,a3,a2,a1:integer;
begin
readln(a);
a4:=a mod 10;
a:=a div 10;
a3:=a mod 10;
a:=a div 10;
a2:=a mod 10;
a:=a div 10;
a1:=a mod 10;
writeln(a4+a1);
write(a3+a2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота