Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (True), если это число трёхзначное. После этого на экран выводится ответ на во Верно ли, что было получено трёхзначное число?».
Пример:
Введите число: 165
ответ: да.
Пример:
Введите число: 1651
ответ: нет.
program z1;
var a:integer;
o:boolean;
begin
write ('Введите число: ');
readln (a);
o:=(a>99) and (a<1000);
if o then writeln ('ответ: да') else writeln ('ответ: нет')
end.