В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Zzzz151
Zzzz151
02.02.2021 19:24 •  Информатика

Напишите программу которая получает с клавиатуры числа до тех пор пока не буде введено число 0 в конце работы программы на экран выводится произведение введенных чисел

Показать ответ
Ответ:
Aminabr
Aminabr
09.04.2021 06:21

pr = 1

while 1:

   a = int(input())

   if a == 0:

       break

   pr *= a

print(pr)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота