В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
christihhh75
christihhh75
14.04.2023 17:03 •  Информатика

Напишите программу, которая получает три числа -рост трёх спортсменов, и выводит сообщение «По росту. », если они стоят по возрастанию роста, или сообщение «Не по росту!», если они стоят не по росту. pascal

Показать ответ
Ответ:
zima21zima
zima21zima
02.12.2020 14:27

var

a, b, c: integer;

begin

readln(a, b, c);

if (a <= b) and (b <= c) then writeln('По росту.')

else writeln('Не по росту!');

end.

0,0(0 оценок)
Ответ:
Viktor110701
Viktor110701
02.12.2020 14:27

program PoRostu;

 var a,b,c:integer;

begin

 writeln('Введите рост первого спортсмена');

 readln(a);

 writeln('Введите рост второго спортсмена');

 readln(b);

 writeln('Введите рост третьего спортсмена');

 readln(c);

 if ((a <= b) and (b <= c)) then

   writeln('По росту.')

 else

   writeln('Не по росту!');

 writeln('Нажмите Enter чтобы выйти из программы');

 readln();

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота