В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
stilist2011
stilist2011
12.04.2020 01:45 •  Информатика

Напишите программу, которая принимает на вход строку и выводит кол-во цифр в этой строке Воспользуйтесь методом строки str.isdigit() и циклом while
Примеры ввода:
>>> abc123
3

Показать ответ
Ответ:
yujejal
yujejal
14.02.2022 11:00

string = input('Введите строку: ')

count = 0

for ch in string:

   if ch.isdigit():

       count += 1

print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота