В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
DianaDi1111111
DianaDi1111111
08.02.2020 05:46 •  Информатика

Напишите программу которая просит пользователя ввести 2 числа с клавиатуры. если оба числа отрицательные и первое число больше второго, то каждое увеличится в 2.

Показать ответ
Ответ:
zakharizh2001
zakharizh2001
25.05.2020 10:25

program chisla;

var x1, x2 : real;

begin

Readln(x1,x2);

If (x1<0) and (x2<0) and(x1>x2) then x1=x1*2; x2=x2*2;

Write(x1,x2);

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота