В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
eleonoravoronina
eleonoravoronina
18.10.2022 17:17 •  Информатика

Напишите программу, которая просит пользователя ввести слово и количество его повторений, а затем выводит на экран указанное слово указанное количество раз.

Показать ответ
Ответ:
ARISKA2006
ARISKA2006
09.09.2020 19:01
#include <iostream>
#include <string>

int main()
{
    std::string st;
    std::cout << "Ввведите слово >> ";
    std::cin >> st;
    int n;
    std::cout << "Введите количество повторений >> ";
    std::cin >> n;
    for (int i = 0; i < n; i++)
        std::cout << st << std::endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота