Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Otlichnik1703
01.10.2020 21:06 •
Информатика
Напишите программу, которая "разворачивает" число наоборот, например, из числа 123 строит число 321. используйте функцию для выполнения этой операции. pascal
Показать ответ
Ответ:
denis040304
13.07.2020 08:08
function reverse(s:string):string;
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;
var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksp86450
14.05.2023 23:35
Определите значение переменной р после выполнении следующего фрагмента программы: m: =13; n: =21; n: =2*m-n; if m =n then p: =m+n else p: =4-m-n;...
Dinochka99
14.05.2023 23:35
1) из каких компонентов состоит операционная система !...
Rus1411
01.09.2020 06:15
Как рассчитать заработную плату в экселе(фото)...
Leerok
19.08.2022 07:54
5. в двухмерном массиве хранится информация о количестве студентов в той или иной группе каждого курса инсти¬тута с первого по пятый (в первой строке — информация о группах...
айлина2хх
06.11.2021 06:46
До конца урока 10 минут......
NikitaVaselenk
27.11.2021 00:47
Какое количество теплоты выделится при сжигании 200 кг дров? удельная теплота сгорания топлива 10^7 дж/кг...
Artem3460
27.11.2021 00:47
Найти эпитеты,повторы,обращения,к стихотворению а.с.пушкина,зимний вечер....
mytaevafati
27.11.2021 00:47
Каким можно разделить железные и медные стружки...
Alex30050
27.11.2021 00:47
Из одного пункта одновременно в противоположных направлениях отправились велосипедист и пешеход.пешеход двигался со скоростью 3 км/ч а велосипедист со скоростью в 4 раза...
minshinarena
27.11.2021 00:47
Скиньте соч по 1 четверть 8 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;
var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.