В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
artikrv
artikrv
21.04.2023 04:15 •  Информатика

Напишите программу которая считает сумму чисел от 1 до 15 с операторов For, While и repeat

Показать ответ
Ответ:
ШкОлА1337228
ШкОлА1337228
12.10.2020 01:28

program ot1_15_3cikla;

var

i,s:Integer;

begin

//for

s:=0;

for i:=1 to 15 do

s:=s+i;

writeln(s,' for');

//while

i:=1;

s:=0;

while i<16 do

begin

s:=s+i;

i:=i+1;

end;

writeln(s,' while');

//repeat

i:=1;

s:=0;

repeat

s:=s+i;

i:=i+1;

until i>15;

writeln(s,' repeat');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота