В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vitalikkislov
vitalikkislov
14.04.2022 19:00 •  Информатика

Напишите программу, которая считает сумму цифр введённого числа. входная строка содержит одно натуральное число. программа должна вывести сумму цифр введённого числа. на языке python только python

Показать ответ
Ответ:
msveronika044
msveronika044
03.10.2020 09:26
S=int(input())
m=0
while s!=0:
  m+=s%10
  s=s//10
print(m)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота