В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ssha2
ssha2
21.03.2022 15:52 •  Информатика

Напишите программу которая считает сумму n нечетных чисел.использовать цикл с постусловием.

Показать ответ
Ответ:
mavikon
mavikon
26.08.2020 13:14
Var
  i,n,t,s:integer;
begin
  Read(n);
  i:=0;
  repeat
    Read(t);
    i:=i+1;
    if t mod 2<>0 then s:=s+t
  until i=n;
  Writeln(s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота