В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Рузанка1111
Рузанка1111
04.10.2021 00:08 •  Информатика

Напишите программу, которая считывает 8 чисел и выводит произведение чисел отличных от нуля и пяти. Написать нужно на языке Питон и лучше чтобы все пробелы учитывались

Показать ответ
Ответ:
olya0091184
olya0091184
16.01.2021 13:39

p=1

for i in range(8):

   x=int(input())

   if x!=0 and x!=5:

       p=p*x

print(p)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота