В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
zulyarakhimovaa
zulyarakhimovaa
23.12.2021 06:02 •  Информатика

Напишите программу, которая считывает два целых числа и выводит на экран результаты суммы, разности, умножения, деления, остаток от деления.
Пример:
$a = 5;
$b = 2;
Результат на экране:
Сумма равна 7
Разность равна 3
Умножение равно 10
Деление равно 2.5
Остаток от деления 1

Показать ответ
Ответ:
Mariya1985
Mariya1985
13.10.2020 00:31

var

 a,b:integer;

begin

 readln(a,b);

 writeln(a+b);

 writeln(a-b);

 writeln(a*b);

 writeln(a/b);

 writeln(a mod b)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота