В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lemenukillya
lemenukillya
08.04.2023 12:39 •  Информатика

Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на этом участке(км/ч).Программа должна определять, превысил ли водитель скорость и если да, то на сколько. Программу написать на языке phyton 3


Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на

Показать ответ
Ответ:
qwwwq0
qwwwq0
19.05.2021 18:14

def main(True):

   autospeed = int(input("Скорость автомобиля >>>"))

   maxspeed = int(input("Максимально допустимая скорость >>>"))

   

   i = maxspeed - autospeed

   if i < 0:

       print("Yes")

       print(i)

   elif i > 0:

       print("NO")    

       print(i)

Объяснение:


Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота