Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
TanyaVasutina
18.07.2020 06:14 •
Информатика
Напишите программу,которая считывает с клавиатуры вещественное число x и выдаёт на экран значение выражения 1/x.
Показать ответ
Ответ:
1Shupy4ka
06.10.2020 01:46
Var x,a:real;
begin
write('введите значение x');
readln(x);
a:= 1/x
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ёлкап
15.01.2022 12:57
Какое действие оисано в ситуации? на илимпеаде по артем решил трудную и стал победителем...
NeonMax
24.04.2020 18:43
Сравните китайские и пословицы. разместите попарно пословицы, выражающие одну и ту же главную мысль. например: торопливым людям не хватает мудрости ( поспешишь – людей...
jamikzara
10.11.2020 11:33
Яким буде рузультат виконання даноїпрограми Якщонатиснуто стрілку вгоруна клавіатур ...
Иисус1234
26.08.2022 16:36
Назовём данную таблицу TEMPERATURA. Месяц 1 2 3 4 5 6 7 8 9 10 11 12 Температура −21 −17 −7 1 7 16 21 26 10 6 −4 −11 Тогда TEMPERATURA [11]=...
malkinzene
27.10.2022 02:30
решите ЗАДАЧА 5. Даны фрагменты программы. Что будет напечатано на экране в результате работы данных программ?...
olgagolikova2
01.11.2020 14:50
Стороны треугольника аоб = 60 градусов касаются двух окоужностей с центрами о1 и о2, касающихся одна другой внешне. меньший радиус равен 2. найти больший радиус...
standartny1ychenik
26.06.2021 21:59
По шмелев,как я стал писателем 1.почему рассказ так называется? 2.к какому жанру можно его отнести: воспоминание,дневниковые записи или рбычный рассказ? почему 3.чем...
6jytu
28.03.2020 19:45
Скласти запитання для вчителя...
Nastay12102002
18.01.2021 11:29
Пустыни. в каком направлении простираются? ...
Demo180
14.07.2020 17:12
Нужно решить . обязательно с чертежом и в подробностях! ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('введите значение x');
readln(x);
a:= 1/x
writeln(a);
end.