В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dowikesu
dowikesu
01.06.2021 04:02 •  Информатика

Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и пробелом). А выводит каждый товар в отдельной строке. Программа на python

Показать ответ
Ответ:
2017minikot
2017minikot
25.01.2021 18:06

a=input()

b = a.split(",")

c=b = ' '.join(b)

c = b.split(" ")

for i in range(len(c)):

   print(c[i])

Объяснение:


Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота