Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ktotot
02.05.2020 16:15 •
Информатика
Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно
Показать ответ
Ответ:
tanamakagonova
01.07.2020 08:57
Program numbers;
var num : integer;
begin
write('Введите трехзначное число: ');
readln(num);
write(num div 100,' ');
num := num mod 100;
write(num div 10,' ');
write(num mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kamper5678
14.05.2020 12:36
Считая, что каждый символ кодируется 8-ю битами, оцените информационный объем следующей поговорки в кодировке koi-8: верный друг лучше сотни слуг....
MrDark11
23.06.2022 14:00
Дано 4-цифрове число. Поміняти місцями його цифри. Python...
khana3
11.04.2021 02:52
Числа в Python 3 поддерживают набор самых обычных математических операций. Соотнесите математические операции с их значениямиКоличество соединений: 4x Il yо OВозведение в...
mane2009
08.03.2020 04:26
Задание по информатике. Напишите программу 3 двоек при процедуры....
qpwo
15.01.2022 05:10
Конспек по инфлрматике за 7 класс автор Босова параграф 2.4...
nutswai
10.08.2021 17:23
Заполни таблицу запиши носитель информации, придумай свою ситуацию и запиши...
2507901178p0bodm
21.03.2023 23:40
Нарисуйте плз в пеинте рисунок на тему день победы 9 мая только не слишком красиво...
saparhanaruzhan
04.06.2023 20:31
Напишите программу в ПИТОНЕ, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел...
викусямиуся
12.10.2021 02:34
Напишите программу в ПИТОНЕ, которая в последовательности натуральных чисел определяет максимальное число, кратное 5. Программа получает на вход коли-чество чисел в последовательности,...
Malvina1903
19.10.2022 11:32
Тихое утро Ю. П. Казаков Как вы думаете, что мог утаить, но не утаил от читателя автор в поведении Яшки? (ответ развернутый Заранее огромное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var num : integer;
begin
write('Введите трехзначное число: ');
readln(num);
write(num div 100,' ');
num := num mod 100;
write(num div 10,' ');
write(num mod 10);
end.