В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
albina0101011
albina0101011
02.03.2023 21:36 •  Информатика

Напишите программу, которая сортирует массив целых чисел и определяет количество различных значений в нём.пример: массив: 5 3 4 2 1 6 3 2 4 после сортировки: 1 2 2 3 3 4 4 5 6 различных чисел: 5

Показать ответ
Ответ:
Andrey14BLR
Andrey14BLR
07.05.2023 10:32
В русской компьютерной письменности в настоящее время используются две раскладки клавиатуры: ЙЦУКЕН, и «фонетическая раскладка». Наиболее распространённой из них является раскладка ЙЦУКЕН, название которой происходит от шести левых символов верхнего ряда раскладки. Предшественницу этой раскладки, которую точней было бы называть ЙІУКЕН, создали в США в конце XIX века для пишущих машинок. В России в те времена раскладка ЙІУКЕН получила официальное название «Стандард-клавиатура». В раскладке в нижнем регистре располагались строчные буквы и знаки препинания, а в верхнем — прописные буквы и цифры.
0,0(0 оценок)
Ответ:
aliaganieva70
aliaganieva70
12.08.2020 00:43
VB.

Dim msg As String
        msg = InputBox("Введите строку")
Dim s As Integer

If msg.IndexOf("K") > -1 Then s += 1       
If msg.IndexOf("E") > -1 Then s += 1       
If msg.IndexOf("Y") > -1 Then s += 1       
If s = 3 Then MsgBox("YES") Else MsgBox("NO")

Pascal.

program chislo;
var x : integer;
    msg : string;
begin
     write('Введите строку: ');
     readln(msg);
     if pos(msg,'K')>0 then X:=X+1;
     if pos(msg,'E')>0 then X:=X+1;
     if pos(msg,'Y')>0 then X:=X+1;
     if (x=3) then writeln('YES') else writeln('NO')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота