В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
СВСЛ1
СВСЛ1
13.02.2020 16:24 •  Информатика

Напишите программу, которая спрашивает у пользователя, на сколько мест он хочет забронировать стол в ресторане. Если введенное число больше 8, выведите пользователю сообщение о том, что он должен подождать. В противном случае сообщите, что стол готов.

Показать ответ
Ответ:
gygfyye66363
gygfyye66363
14.10.2020 21:13

На Python:

n = int(input('Стол на сколько мест вы хотите забронировать? '))

if n > 8:

   print('Вы должны подождать')

else:

   print('Стол готов')

0,0(0 оценок)
Ответ:
Merlin131
Merlin131
14.10.2020 21:13

на Pascal

var a:integer;

begin

 writeln('на сколько мест вы хотите забронировать стол в ресторане');

 readln(a);

 if a>8 then writeln ('вы должны подождать') else writeln('стол готов')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота