В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
blokful228
blokful228
30.01.2022 13:07 •  Информатика

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. используйте процедуру. на языке pascal. , !

Показать ответ
Ответ:
MoriYuka
MoriYuka
24.09.2020 01:54
Цикл в цикле:

var
  a, i, j: integer;
begin
  write('Сторона квадрата: ');
  readln(a);
  for i := 1 to a do
  begin
    for j := 1 to a do write('*');
    writeln;
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота