Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
02vopros02
16.01.2021 16:57 •
Информатика
Напишите программу , которая в последовательности 9-ти целых чисел определяет разницу наибольшего и наименьшего чесл
Показать ответ
Ответ:
Nawrik34digma
08.10.2020 11:34
Program primer;
var
n,max,min,i:integer;
begin
for i:=1 to 9 do begin
readln(n);
if(i=1) then begin
max:=n;
min:=n;
end;
if(n>max) then max:=n;
if(n<min) then min:=n;
end;
writeln(max-min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fhchfyhf1
10.12.2020 11:13
По блок-схеме представленной на рисунке 98,решите обратную задачу,определите условие задачи.Проведите трассировку в трассировочной таблице...
MagicalBiology
16.04.2023 14:03
Сколько раз будет выполнен цикл for n:= 1 to 61 do?...
Amana95
24.04.2021 21:31
по Информатике РЕДАКТОР ПИТОН Задания на фото...
asya1607
15.08.2022 22:05
Дан текстовый файл. все строки, которые начинаются с буквы а записать в файл 1, заменив а на звёздочку, остальные сроки в файл 2. паскаль;...
Katyamaier777
04.11.2021 00:52
Укажи минимальный объем памяти(в битах),достаточный для хранения любого растрового изображения размером 20×20 пикселя,если известно,что в изображении используется палитра из...
алгебра97
21.03.2022 10:31
Берілген псевдокод бойынша С++ тілінде программа жазыңдар алг көбейту бүт а, Р басы Р:=1; a:=0; цб әзір а =20 Р:=P*а; а:=a+2; кц шығару Р соңы...
ДжастБодя
15.08.2020 19:27
:пользуйся таблицей шифра 1, зашифруй эту фразу(некому не говори). надо(...
122Даша
07.03.2022 17:04
4. Рассчитать массу газа, который выделится в результате реакции 115г карбоната аммония с разбавленной фосфорной кислотой...
Nqva
27.12.2020 19:36
К.Г.Паустовский Телеграмма 1.Жанр этого произведения:а) очерк; б) рассказ;в) повесть;2.Описание комнаты Катерины Петровны говорит о том, что:а) жизнь героини- в далеком ;б) печи...
elena1alekseevna
27.12.2020 19:36
ОЧЕНЬ . Есть 10 минут. За это задание Боковая сторона АВ равнобедренного треугольника АВС равна 12 см, а угол, противолежащий основанию АС. равен 120° Найдите радиус окружности,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
n,max,min,i:integer;
begin
for i:=1 to 9 do begin
readln(n);
if(i=1) then begin
max:=n;
min:=n;
end;
if(n>max) then max:=n;
if(n<min) then min:=n;
end;
writeln(max-min);
end.