В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
никто272
никто272
10.10.2021 10:42 •  Информатика

Напишите программу, которая в последовательности натуральных чисел находит наименьшее число, кратное 3.

Показать ответ
Ответ:
NoraDun
NoraDun
01.10.2020 13:19
Var A:array[1..200000000] of integer;
J,I,m,n:integer;
Begin 
Readln(n); 
For I:=1 to n do  
Read(a[i]);
M:=2147483647;
For j:=1 to n do
 If (a[j] mod 3=0) and(a[j]<m) then m:=a[j];
If m mod 3=0 then writeln(m) else writeln ('такие числа отсутствуют');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота