В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mspasenkova
mspasenkova
09.05.2022 16:51 •  Информатика

Напишите программу которая ,возводит в квадрат числа от 1 до 10 и находит их сумму *

Показать ответ
Ответ:
Ludmila28041985
Ludmila28041985
10.07.2020 09:23
Var k, i, s: integer;
begin
for i:=1 to 10 do
   begin
      k:=sqr(i);
      s:=s + k;
   end;
writeln('Сумма чисел в квадрате = ', s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота