Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Soto350
15.01.2022 05:05 •
Информатика
Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)
Показать ответ
Ответ:
aksu4
02.10.2020 09:43
Program chisla;
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NICKMASTER121
29.11.2022 03:37
1. Программаны тестілеуге қандай тестілер жинағы беріледі? ...
dvortrans
09.05.2021 14:57
Созвездия Северного полушария. Основная мысль текста --:----:--Прослушай текст. Последовательно расположи иллюстративный материал в соответствии с изложением материала...
настя7595
01.09.2020 20:44
Наслідком німецького засилля і феодального гноблення чехів стала(и) а)Кальмарська унія б) Грюнвальдська битва в) Гуситські війниг) Столітня війна...
danieldsha1234
18.09.2020 00:03
Привлекая обществоведческие знания, составьте краткое (из 5–7 предложений) сообщение о юридической ответственности в РФ, используя все приведённые ниже понятия. Юридическая...
ProPython
18.09.2020 00:03
Велосипедист ехал по городу со скоростью 19км/ч,а затем по шоссейная на 2 км/ч быстрее. Сколькоминут он ехал по шоссе,если вся поездка заняла ровно один час...
одногоВоло
29.07.2021 04:19
8. У якому реченні правильно розставлені розділові знаки? а) Усе це – мішечки з горішками, шишками тагрибами принес ли в подарунок білочці.б) Усе це: мішечки з горішками,...
nasty301
09.01.2020 12:42
Установите соответствие между географическими особенностями и материками, для которых они характерны. ГЕОГРАФИЧЕСКИЕ ОСОБЕННОСТИ МАТЕРИКИ 1) Южная Америка2) Северная АмерикаA)...
arystan307
09.01.2020 12:42
Задание 1. Числа в фигурах расположены в определенном порядке. Соблюдая этот порядок, определите число, которое должно быть вместо вопросительного знака 1 42 13 110 63...
NoProblem75
29.10.2020 21:18
Скласти 5 речень з прислівником Понад,зпоміж,зметою,із за,навкруги...
PaPaDeDa
02.01.2020 18:00
ответьте только на 1 вопрос на второй не надо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.