В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу которая вводит из файла весовую матрицу и строит для него минимальное остовное дерево. ! 10б

Показать ответ
Ответ:
Dashboard18228
Dashboard18228
19.03.2021 00:08

var s,a,b,c:char;

i:integer;

begin

 read(s);

 a:=succ(s);

 b:=succ(a);

 c:=succ(b);

 write(a,' ');

 write(b,' ');

 write(c,' ');

end.

const ans:array [boolean] of string = ('false','true');

var a,b:integer;

begin

 read(a,b);

 writeln(ans[(a mod 3 = 0) and (b mod 3 = 0)]);

end.

var

   n, m, p: int64;

begin

   write('Enter number: ');

   readln(n);

   m := n;

   p := 0;

   while m > 0 do begin

       p := p * 10 + m mod 10;

       m := m div 10;

   end;

   while n = p do begin

   writeln('Palindrome');

   break;

   end;

   while n<>p do begin

   writeln('No palindrome');

   break;

   end;

end.

0,0(0 оценок)
Ответ:
dashasuslova007
dashasuslova007
15.11.2021 07:12

Объяснение:

Home - перемещение курсора к началу строки

End - перемещает курсор к концу строки, абзаца, страницы, экрана, ячейки или документа

Ctrl + -> (стрелка вправо - перемещение курсора к следующему слову

Ctrl + <- (стрелка влево) - перемещение курсора к предыдущему слову

Page Up - страница вверх

Page Down - страница вниз

Ctrl + Page Up - переход к месту предыдущего изменения

Ctrl + Page Down - переход к месту следующего изменения

Ctrl + Home - в начало страницы

Ctrl + End - в конец страрицы

комбинации так же зависят от программы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота