В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
лера1405
лера1405
25.09.2020 21:49 •  Информатика

Напишите программу, которая вводит натуральное число n , затем – n целых чисел, и вычисляет их сумму и произведение

Показать ответ
Ответ:
игорь780
игорь780
09.10.2020 07:07

Программа на паскале, не знаю какой язык тебе нужен

Var

n,s,p,i:integer;

Begin

read(n);

s:=0;

p:=1;

For i:= 1 to n do begin

read(n);

s:=s+i;

p:=p*i;

end;

write('Сумма равна: ',s,', Произведение равно: ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота