В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
арина1495
арина1495
08.12.2020 03:59 •  Информатика

Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину окружности. входные данные входная строка содержит одно число - радиус круга. выходные данные в первой строке должно быть выведена площадь круга, а во второй строке - длина окружности. оба значения выводятся с тремя знаками в дробной части. примеры входные данные 5 выходные данные 78.540 31.416 в с++

Показать ответ
Ответ:
ShiroChan21
ShiroChan21
21.09.2020 17:53
#include "stdafx.h"
#include <iostream>
#include <iomanip>
using namespace std;
int main()
{
float pi = 3.14159265359;
float R, S, l;
cin >> R;
S = pi*R*R;
l = 2 * pi*R;
cout << "\n"<<fixed<<setprecision(3) << S << "\n" << l;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота