В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
2005jan05
2005jan05
16.08.2020 08:58 •  Информатика

Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. на языке паскаль можно использовать встроенную константу pi, равную числу . заранее

Показать ответ
Ответ:
retul
retul
09.10.2020 03:25

var r:real;


begin


write ('Введите радиус круга: ');


read(r);


writeln ('Площадь круга равна: ', pi*sqr(r):0:3);


writeln ('Длина окружности равна: ', 2*pi*r:0:3);


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота