Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Matrixx666
15.04.2022 09:49 •
Информатика
Напишите программу, которая вводит с клавиатуры 15 целых чисел, организовывает их хранение в одномерном массиве, а затем определяет среднее
Показать ответ
Ответ:
Sahsa65432
02.10.2020 07:16
Var
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin
writeln('Введите число:1');
readln(mas[a]);
c:=c+mas[a];
end;
writeln('Среднее=',c/a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
volkovhavoc
01.01.2022 10:50
Какой из шаблонов позволяет выделить все файлы с расширением exe имена которых начинаются с буквы t...
poly77
08.08.2020 20:37
Сколько секунд потребуется модему передававшему сообщение со скоростью 14400 бит/сек чтобы передать черно - белое растровое изображение размером 72*20 пикселей...
Goodok10
02.09.2021 16:46
Составить программу которая запрашивает длину 2-ух катетов прямоугольного треугольника и выводят гипотенузы. c=a^2+b^2 c: = sqrt(a х а + b х b) продолжите ....
Lizaveta9999
15.03.2022 13:13
100 дан двумерный массив определить среднее арифметическое элементов четвертого столбца решите через паскаль...
chucklplplplpl
15.03.2022 13:13
Нужно перевести числа 341,221 и 120 в двоичную, восьмеричную, шестнадцатеричную систему исчисления. объясните !...
BestPe
15.04.2021 20:31
1. что такое табличный процессор? 2. как именуется ячейки таблицы? какая информация может храниться в ячейках? 3. в чем разница между режимом отображения формул и режим...
moni9
15.04.2021 20:31
Имеется квадрат в клеточку размером 16 на 16 клеток. в его угол (на угловую клетку) поставили умного робота, умеющего делать шаги вперед, назад, вправо и влево ровно на...
vfhbz2000
13.01.2021 20:44
Каковы общие правила стилевого оформления документов?...
klimkravcnko
13.01.2021 20:44
Статья набранная на компьютере содержит 48 страниц на каждой странице 40 строк в каждой 64 символа определитель размер статьи в кодировке кои-8 в которой каждый символ...
azharabikenova
13.01.2021 20:44
Решите уравнение (a- с черточка над с)+b черточка над в *с*а+d=0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin
writeln('Введите число:1');
readln(mas[a]);
c:=c+mas[a];
end;
writeln('Среднее=',c/a);
end.