Напишите программу,которая вводит с клавиатуры два целых числа,а затемвыводит их на экран,друг перед другом: сумму чисел разницу между числами квадрат разности между числами частное от деления первого числа на второе остаток от деления первого числа на второе
import java.util.Scanner;
public class Operations {
public static void main(String[] args) {
Scanner scanner = new Scanner(System.in);
System.out.println("Введите два целых числа через пробел:");
int number1 = scanner.nextInt();
int number2 = scanner.nextInt();
System.out.println(number1+ " + " +number2+ " = " +(number1+number2));
System.out.println(number1+ " - " +number2+ " = " +(number1-number2));
System.out.println("("+number1+ " - " +number2+ ")^2 = " +(Math.pow(number1-number2, 2)));
System.out.println(number1+ " / " +number2+ " = " +(int)(number1/number2));
System.out.println(number1+ " % " +number2+ " = " +(number1%number2));
}
}
Begin
read(a,b);
writeln(a+b);
writeln(abs(a-b));
writeln((a-b)*(a-b));
writeln(a div b);
writeln(a mod b)
End.