В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dpoarkov56
dpoarkov56
09.02.2020 19:16 •  Информатика

Напишите программу, которая вводит с клавиатуры натуральное число и определяет количество цифр в его десятичной записи.

Показать ответ
Ответ:
vinogradovanactaxa
vinogradovanactaxa
12.03.2022 01:00

n = int(input())

cnt = 0

while n:

   cnt += 1

   n //= 10

print(cnt)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота